Back to overview
Degraded
Backend issues
Apr 06 at 09:12pm CDT
Affected services
API
Resolved
Apr 06 at 09:16pm CDT
The issue has been resolved. Sorry for the inconvienience.
Affected services
API
Created
Apr 06 at 09:12pm CDT
The app is experiencing some issues. We've identified the cause and are working on a fix.
Affected services
API